Issue:
You open the Autodesk Desktop App and it either is blank or says all updates are installed and you know there are additional updates for your software available
Cause:
The Autodesk Desktop App is not up to date
Solution:
You will need to uninstall the Desktop App and Reinstall the newest version from Autodesk
To Uninstall:
1. Right Click on System Tray Icon > Exit Desktop App
2. Open Task Manager > Services > Stop AdAppMgrSvc
3.In Task Manager > under the "Processes" tab right click on "AdAppMgrSvc.exe" and choose "End Process"
4. In the Windows Control Panel uninstall the Autodesk Desktop App from the "Uninstall or change a program" menu
Then re-install using the latest version from the online portal:
www.autodesk.com/desktop-app
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